<!DOCTYPE html>
<html lang="en" class="no-js no-touch" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>
Mohamed bin Zayed receives Commander of US Central Command | Sharjah24</title>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58224747-1', 'auto');
ga('send', 'pageview');
</script>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"xIP4q1Fx9f207i", domain:"sharjah24.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=xIP4q1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<script src="/en/system/partials/empty"></script>
<link rel="stylesheet" type="text/css" href="/system/css/bundle_r2.6_.css.compress" media='screen' />
<!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="/system/css/arabic/override-ie9.css" media='screen'/>
    <![endif]-->
<link rel="stylesheet" type="text/css" href="/system/css/print_r2.6_.css.compress" media='print' />
<script type="text/javascript" src="/system/js/jquery-1.11.1.min_r2.6_.js.compress"></script>
<script>document.createElement('picture');</script>
<script type="text/javascript" src="/system/js/bundle_r2.6_.js.compress"></script>
<!--[if lt IE 9]>
        <script src="~/system/js/html5shiv.js"></script>
    <![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#17ADC4">
<meta name="theme-color" content="#17ADC4">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="Generator" content="Generated by www2.sharjah24.ae @ 2/17/2019 7:51:06 AM" />
<meta name="twitter:site" content="@sharjah24" />
<meta property="og:site_name" content="Sharja24" />
<meta name="PageTitle" content="Mohamed bin Zayed receives Commander of US Central Command" />
<meta name="description" content="Sharjah24 – WAM: His Highness Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi and Deputy Supreme Commander of the UAE Armed Forces, received Saturday Commander of US Central Command, General Joseph L. Votel.
" />
<meta property="og:title" content="Mohamed bin Zayed receives Commander of US Central Command" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sharjah24.ae/en/uae/397991-" />
<meta property="og:description" content="Sharjah24 – WAM: His Highness Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi and Deputy Supreme Commander of the UAE Armed Forces, received Saturday Commander of US Central Command, General Joseph L. Votel.
" />
<meta property="og:image" content="https://www.sharjah24.ae/en/media/Mohammed%20bin%20Zayed_tcm6-189480_w735_h413.jpg" />
<link rel="image_src" type="image/jpeg" href="https://www.sharjah24.ae/en/media/Mohammed%20bin%20Zayed_tcm6-189480_w735_h413.jpg" /><link href="https://www.sharjah24.ae/en/uae/397991-mohamed-bin-zayed-receives-commander-of-us-central-command" rel="canonical" />
</head>
<body>

<noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P23JW4"
                height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-P23JW4');</script>


<div class="mobile-panel">
<div class="mobile-panel-inner">
<div class="mobile-panel-close"></div>
<div class="weather">
</div>
<ul class="mobile-nav">
<li class="current">
<a href="/en/uae/" target="" class="mobile-nav-title">UAE</a>
</li>
<li class="">
<a href="/en/sharjah/" target="" class="mobile-nav-title">Sharjah</a>
</li>
<li class="">
<a href="/en/arabic/" target="" class="mobile-nav-title">Arab World</a>
</li>
<li class="">
<a href="/en/international/" target="" class="mobile-nav-title">International</a>
</li>
<li class="">
<a href="/en/economy/" target="" class="mobile-nav-title">Economy</a>
</li>
<li class="">
<a href="/en/arts/" target="" class="mobile-nav-title">Culture &amp; Arts</a>
</li>
<li class="">
<a href="/en/sports/" target="" class="mobile-nav-title">Sports</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/sports/uae" target="">UAE</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/health-and-family/" target="" class="mobile-nav-title">Health &amp; Family</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
 </ul>
</div>
</li>
<li class="">
<a href="/en/studies-and-research/" target="" class="mobile-nav-title">Studies &amp; Research</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/writings/" target="" class="mobile-nav-title">Writings</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/articles" target="">Articles</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/authors" target="">Authors</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/columns" target="">Columns</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/variety/" target="" class="mobile-nav-title">Variety</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/variety/tech" target="">Tech</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/videos" target="" class="mobile-nav-title">Videos</a>
</li>
<li class="">
<a href="/en/photos" target="" class="mobile-nav-title">Photos</a>
</li>
<li class="">
<a href="/en/information/about-us" target="" class="mobile-nav-title">About us</a>
</li>
<li class="">
<a href="/en/information/contact" target="" class="mobile-nav-title">Contact us</a>
</li>
<li class="">
<a href="/en/information/newsletter-signup" target="" class="mobile-nav-title">Newsletter signup</a>
</li>
<li style="margin-top: 30px;">
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
</div>
<header id="header">
<div class="top">
<div class="inner">
<a class="logo" href="/">Sharjah24</a>
<ul class="service">
<li class="service-i">



<a href="/ar/" class="language arabic">العربية</a>

</li>
<li class="service-i">
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</li>
<li class="service-i">
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
<form action="/en/search" method="get">
<fieldset>
<input type="text" name="q" class="header-searchbox" placeholder="search" autofocus />
<button class="submit" type="submit" title="Search"><i class="fa fa-search"></i></button>
</fieldset>
</form>
</div>
</li>
<li class="service-i nav-opener-container">
<span class="mobile-nav-opener"><i class="fa fa-bars"></i></span>
</li>
</ul>
<div class="weather">
</div>
</div>
</div>
<nav id="menu">
<div class="inner">
<a href="/" class="logo-small">Sharjah24</a>
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
</div>
<ul>
<li class=" current">
<a href="/en/uae/" target="">UAE</a>
</li>
<li class=" ">
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li class=" ">
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li class=" ">
<a href="/en/international/" target="">International</a>
</li>
<li class=" ">
<a href="/en/economy/" target="">Economy</a>
</li>
<li class=" ">
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li class="more ">
<a href="/en/sports/" target="">Sports</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/sports/uae" target="">UAE</a></li>
<li><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/writings/" target="">Writings</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li><a href="/en/writings/articles" target="">Articles</a></li>
<li><a href="/en/writings/authors" target="">Authors</a></li>
<li><a href="/en/writings/columns" target="">Columns</a></li>
<li><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/variety/" target="">Variety</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/variety/tech" target="">Tech</a></li>
<li><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="more">
<a href="javascript:;"> Multimedia</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
 <a href="/en/photos" target="">Photos</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</nav>
</header>


<div class="page-wrapper">
<main id="main">
<div class="inner">
<div class="heading-block ">
<h1 class="title">Mohamed bin Zayed receives Commander of US Central Command</h1>
<div class="date-list">
<ul>
<li> Saturday 16, February 2019 in 11:12 PM </li>
</ul>
</div>
</div>
<div class="twocolumns">
<article id="content">
<div class="slideshow">
<ul class="slides">
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/Mohammed%20bin%20Zayed_tcm6-189480_w320.jpg, /en/media/Mohammed%20bin%20Zayed_tcm6-189480_w640.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/Mohammed%20bin%20Zayed_tcm6-189480_w735.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/Mohammed%20bin%20Zayed_tcm6-189480_w735.jpg" alt="" /> </picture>
</div>
</li>
</ul>
</div>
<div class="social-block mobile-hidden">
<a href="#comments" class="comments"><i class="fa fa-comment"></i>Comments (<span class="disqus-comment-count" data-disqus-identifier="tcm:6-397991">0</span>)‎</a>
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'></a>
<a href="https://www.sharjah24.ae/en/uae/397991-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
</div>
<strong class="title-text">Sharjah24 – WAM: His Highness Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi and Deputy Supreme Commander of the UAE Armed Forces, received Saturday Commander of US Central Command, General Joseph L. Votel.
</strong>
<div class="content-box">
<div style="direction: ltr;">His Highness Sheikh Mohamed bin Zayed and General Votel discussed bilateral relations between the UAE and the US, especially in the defence and military fields.</div><div style="direction: ltr;"> </div><div style="direction: ltr;">They also tackled the latest developments in the Middle East and reviewed joint cooperation and coordination in combating extremism and terrorism.</div><div style="direction: ltr;"> </div><div style="direction: ltr;">They also exchanged views on issues of mutual interest.</div>
</div>
<div class="social-block">
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/uae/397991-" addthis:title='Mohamed bin Zayed receives Commander of US Central Command'></a>
<a href="https://www.sharjah24.ae/en/uae/397991-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
<div class="addthis-mobile">

<a rel="nofollow" href='whatsapp://send?text=Mohamed bin Zayed receives Commander of US Central Command+https://www.sharjah24.ae/en/uae/397991-&at4' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/whatsapp.png" border="0" alt="WhatsApp" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.sharjah24.ae/en/uae/397991-&pubid=ra-54abd20a6ec00f4d&ct=1&title=Mohamed bin Zayed receives Commander of US Central Command&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/facebook.png" border="0" alt="Facebook" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.sharjah24.ae/en/uae/397991-&pubid=ra-54abd20a6ec00f4d&ct=1&title=Mohamed bin Zayed receives Commander of US Central Command&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/twitter.png" border="0" alt="Twitter" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=https://www.sharjah24.ae/en/uae/397991-&pubid=ra-54abd20a6ec00f4d&ct=1&title=Mohamed bin Zayed receives Commander of US Central Command&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/google_plusone_share.png" border="0" alt="Google+" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.sharjah24.ae/en/uae/397991-&pubid=ra-54abd20a6ec00f4d&ct=1&title=Mohamed bin Zayed receives Commander of US Central Command&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/email.png" border="0" alt="Email" /></a>
</div>
</div>

<script type="text/javascript">
    var disqus_identifier = 'tcm:6-397991';
    var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
    var disqus_config = function () {
        this.language = "en";
         };
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</article>
<aside id="sidebar">
<div class="most-popular tabs">
<h2>Most popular</h2>
<ul class="tabset">
<li class="active"><a href="#read" class="tab">Read</a></li>
<li><a href="#shared" class="tab">Shared</a></li>
<li><a href="#watched" class="tab">Watched</a></li>
</ul>
<div id="read" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397928-erc-sends-relief-convoy-to-ahwar-district-abyan" class="title" title="ERC sends relief convoy to Ahwar District, Abyan">ERC sends relief convoy to Ahwar District, Abyan</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397797-uae-leaders-congratulate-lithuanian-president-on-independence-day" class="title" title="UAE leaders congratulate Lithuanian President on Independence Day">UAE leaders congratulate Lithuanian President on Independence Day</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397747-yemen-s-mocha-sees-opening-of-al-ruwais-fishery" class="title" title="Yemen&#39;s Mocha sees opening of Al Ruwais fishery">Yemen&#39;s Mocha sees opening of Al Ruwais fishery</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397772-esma-promotes-emirates-quality-mark-halal-hospitality-during-gulfood-2019" class="title" title="ESMA promotes Emirates Quality Mark, Halal Hospitality during Gulfood 2019">ESMA promotes Emirates Quality Mark, Halal Hospitality during Gulfood 2019</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397945-chairman-of-majlis-ash-shura-of-saudi-arabia-visits-uae" class="title" title="Chairman of Majlis ash-Shura of Saudi Arabia visits UAE">Chairman of Majlis ash-Shura of Saudi Arabia visits UAE</a>
</div>
</div>
</div>
</div>
<div id="shared" class="tab-holder">
</div>
<div id="watched" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397033-hazza-bin-zayed-witnesses-graduation-ceremony-of-police-college-in-abu-dhabi" class="title" title="Hazza bin Zayed witnesses graduation ceremony of Police College in Abu Dhabi">Hazza bin Zayed witnesses graduation ceremony of Police College in Abu Dhabi</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/393870-pope-francis-grand-imam-of-al-azhar-visit-sheikh-zayed-mosque" class="title" title="Pope Francis, Grand Imam of Al Azhar visit Sheikh Zayed Mosque">Pope Francis, Grand Imam of Al Azhar visit Sheikh Zayed Mosque</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397070-mohammed-bin-rashid-attends-launch-of-dubai-airports-new-brand" class="title" title="Mohammed bin Rashid attends launch of Dubai Airports’ new brand">Mohammed bin Rashid attends launch of Dubai Airports’ new brand</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/375560-president-receives-mohamed-bin-zayed-at-al-bateen-palace" class="title" title="President receives Mohamed bin Zayed at Al Bateen Palace">President receives Mohamed bin Zayed at Al Bateen Palace</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/294937-mohamed-bin-zayed-visits-ahmed-sultan-al-jaber" class="title" title="Mohamed bin Zayed visits Ahmed Sultan Al Jaber">Mohamed bin Zayed visits Ahmed Sultan Al Jaber</a>
</div>
</div>
</div>
</div>
</div>
<div class="most-popular picks-box">
<h2>Our picks </h2>
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397772-esma-promotes-emirates-quality-mark-halal-hospitality-during-gulfood-2019" title="ESMA promotes Emirates Quality Mark, Halal Hospitality during Gulfood 2019" class="title">ESMA promotes Emirates Quality Mark, Halal Hospitality during Gulfood 2019</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397544-uaq-ruler-visits-classic-cars-festival" title="UAQ Ruler visits Classic Cars Festival " class="title">UAQ Ruler visits Classic Cars Festival </a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/397218-polish-president-receives-abdullah-bin-zayed" title="Polish President receives Abdullah bin Zayed" class="title">Polish President receives Abdullah bin Zayed</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/396870-foreign-ministry-receives-credentials-of-new-pakistani-consul-general" title="Foreign Ministry receives credentials of new Pakistani Consul-General" class="title">Foreign Ministry receives credentials of new Pakistani Consul-General</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/396731-uae-and-unesco-join-hands-to-launch-future-knowledge-laboratories" title="UAE and UNESCO join hands to launch Future Knowledge Laboratories" class="title">UAE and UNESCO join hands to launch Future Knowledge Laboratories</a>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</main>

<footer id="footer">
<div class="inner">
<div class="top">
<div class="weather">
<span class="prayertime-holder"></span>
<script type="text/javascript">
                    $(document).ready(function () {
                        //initLoadPrayerTime();
                        //initLoadWeather();
                    });
                </script>
</div>
<div class="social">
<strong class="title">Follow us</strong>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
 </li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
<div class="sign-up">
<strong class="title">Subscribe to our newsletter</strong>
<form id="FooterSubscribeForm" action="/en/information/newsletter-signup" method="get">
<fieldset>
<div class="sign-up-field-container">
<div class="sign-up-field-holder">
<input type="text" id="Email" maxlength="100" name="Email" placeholder="email address" />
</div>
</div>
<input type="submit" value="Sign up" />
</fieldset>
</form>
</div>
</div>
<nav class="footer-nav">
<ul>
<li>
<ul>
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
</li>
</ul>
</nav>
<ul class="mobile-footer-nav">
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
<div class="bot">
<p class="copy"> All rights reserved Sharjah 24, 2019 ©</p>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
        var disqus_config = function () {
            this.language = "en";
        };

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        var addthis_config =
        {
            ui_language: 'en', data_track_clickback: false
        };
        addthis_config.data_track_addressbar = false;
        addthis_config.data_track_clickback = false;
    </script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54abd20a6ec00f4d"></script>
<script type="text/javascript">
                $(document).ready(function () {
                    $('body').mostPopular({ componentId: 'tcm:6-397991', categoryKey: 'UAE', articleDate: '2/16/2019 11:12:07 PM' });
                });
            </script>
</body>
</html>
