<!DOCTYPE html>
<html lang="en" class="no-js no-touch" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>
ERC inaugurates Year of Zayed 2018 in Aden, Yemen | Sharjah24</title>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58224747-1', 'auto');
ga('send', 'pageview');
</script>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"xIP4q1Fx9f207i", domain:"sharjah24.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=xIP4q1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<script src="/en/system/partials/empty"></script>
<link rel="stylesheet" type="text/css" href="/system/css/bundle_r2.6_.css.compress" media='screen' />
<!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="/system/css/arabic/override-ie9.css" media='screen'/>
    <![endif]-->
<link rel="stylesheet" type="text/css" href="/system/css/print_r2.6_.css.compress" media='print' />
<script type="text/javascript" src="/system/js/jquery-1.11.1.min_r2.6_.js.compress"></script>
<script>document.createElement('picture');</script>
<script type="text/javascript" src="/system/js/bundle_r2.6_.js.compress"></script>
<!--[if lt IE 9]>
        <script src="~/system/js/html5shiv.js"></script>
    <![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#17ADC4">
<meta name="theme-color" content="#17ADC4">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="Generator" content="Generated by www1.sharjah24.ae @ 3/12/2018 10:17:53 PM" />
<meta name="twitter:site" content="@sharjah24" />
<meta property="og:site_name" content="Sharja24" />
<meta name="PageTitle" content="ERC inaugurates Year of Zayed 2018 in Aden, Yemen" />
<meta name="description" content="Sharjah 24 – WAM: The Emirates Red Crescent, ERC, Monday inaugurated the Year of Zayed 2018 in Yemen, by declaring a series of projects to be launched this year in the governorates of Aden, Lahij, Abyan, Dhale and Taiz." />
<meta property="og:title" content="ERC inaugurates Year of Zayed 2018 in Aden, Yemen" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sharjah24.ae/en/uae/300531-" />
<meta property="og:description" content="Sharjah 24 – WAM: The Emirates Red Crescent, ERC, Monday inaugurated the Year of Zayed 2018 in Yemen, by declaring a series of projects to be launched this year in the governorates of Aden, Lahij, Abyan, Dhale and Taiz." />
<meta property="og:image" content="https://www.sharjah24.ae/en/media/09_tcm6-300530_w735_h413.jpg" />
<link rel="image_src" type="image/jpeg" href="https://www.sharjah24.ae/en/media/09_tcm6-300530_w735_h413.jpg" /><link href="https://www.sharjah24.ae/en/uae/300531-erc-inaugurates-year-of-zayed-2018-in-aden-yemen" rel="canonical" />
</head>
<body>

<noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P23JW4"
                height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-P23JW4');</script>


<div class="mobile-panel">
<div class="mobile-panel-inner">
<div class="mobile-panel-close"></div>
<div class="weather">
</div>
<ul class="mobile-nav">
<li class="current">
<a href="/en/uae/" target="" class="mobile-nav-title">UAE</a>
</li>
<li class="">
<a href="/en/sharjah/" target="" class="mobile-nav-title">Sharjah</a>
</li>
<li class="">
<a href="/en/arabic/" target="" class="mobile-nav-title">Arab World</a>
</li>
<li class="">
<a href="/en/international/" target="" class="mobile-nav-title">International</a>
</li>
<li class="">
<a href="/en/economy/" target="" class="mobile-nav-title">Economy</a>
</li>
<li class="">
<a href="/en/arts/" target="" class="mobile-nav-title">Culture &amp; Arts</a>
</li>
<li class="">
<a href="/en/sports/" target="" class="mobile-nav-title">Sports</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/sports/uae" target="">UAE</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/health-and-family/" target="" class="mobile-nav-title">Health &amp; Family</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/studies-and-research/" target="" class="mobile-nav-title">Studies &amp; Research</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/writings/" target="" class="mobile-nav-title">Writings</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/articles" target="">Articles</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/authors" target="">Authors</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/columns" target="">Columns</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/variety/" target="" class="mobile-nav-title">Variety</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/variety/tech" target="">Tech</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/videos" target="" class="mobile-nav-title">Videos</a>
</li>
<li class="">
<a href="/en/photos" target="" class="mobile-nav-title">Photos</a>
</li>
<li class="">
<a href="/en/information/about-us" target="" class="mobile-nav-title">About us</a>
</li>
<li class="">
<a href="/en/information/contact" target="" class="mobile-nav-title">Contact us</a>
</li>
<li class="">
<a href="/en/information/newsletter-signup" target="" class="mobile-nav-title">Newsletter signup</a>
</li>
<li style="margin-top: 30px;">
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
</div>
<header id="header">
<div class="top">
<div class="inner">
<a class="logo" href="/">Sharjah24</a>
<ul class="service">
<li class="service-i">



<a href="/ar/" class="language arabic">العربية</a>

</li>

<li class="service-i">
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</li>
<li class="service-i">
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
<form action="/en/search" method="get">
<fieldset>
<input type="text" name="q" class="header-searchbox" placeholder="search" autofocus />
<button class="submit" type="submit" title="Search"><i class="fa fa-search"></i></button>
</fieldset>
</form>
</div>
</li>
<li class="service-i nav-opener-container">
<span class="mobile-nav-opener"><i class="fa fa-bars"></i></span>
</li>
</ul>
<div class="weather">
</div>
</div>
</div>
<nav id="menu">
<div class="inner">
<a href="/" class="logo-small">Sharjah24</a>
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
</div>
<ul>
<li class=" current">
<a href="/en/uae/" target="">UAE</a>
</li>
<li class=" ">
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li class=" ">
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li class=" ">
<a href="/en/international/" target="">International</a>
</li>
<li class=" ">
<a href="/en/economy/" target="">Economy</a>
</li>
<li class=" ">
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li class="more ">
<a href="/en/sports/" target="">Sports</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/sports/uae" target="">UAE</a></li>
<li><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/writings/" target="">Writings</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li><a href="/en/writings/articles" target="">Articles</a></li>
<li><a href="/en/writings/authors" target="">Authors</a></li>
<li><a href="/en/writings/columns" target="">Columns</a></li>
<li><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/variety/" target="">Variety</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/variety/tech" target="">Tech</a></li>
<li><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="more">
<a href="javascript:;"> Multimedia</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</nav>
</header>


<div class="page-wrapper">
<main id="main">
<div class="inner">
<div class="heading-block ">
<h1 class="title">ERC inaugurates Year of Zayed 2018 in Aden, Yemen</h1>
<div class="date-list">
<ul>
<li> Monday 12, March 2018 in 8:16 PM </li>
</ul>
</div>
</div>
<div class="twocolumns">
<article id="content">
<div class="slideshow">
<ul class="slides">
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/09_tcm6-300530_w320.jpg, /en/media/09_tcm6-300530_w640.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/09_tcm6-300530_w735.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/09_tcm6-300530_w735.jpg" alt="" /> </picture>
</div>
</li>
</ul>
</div>
<div class="social-block mobile-hidden">
<a href="#comments" class="comments"><i class="fa fa-comment"></i>Comments (<span class="disqus-comment-count" data-disqus-identifier="tcm:6-300531">0</span>)‎</a>
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'></a>
<a href="https://www.sharjah24.ae/en/uae/300531-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
</div>
<strong class="title-text">Sharjah 24 – WAM: The Emirates Red Crescent, ERC, Monday inaugurated the Year of Zayed 2018 in Yemen, by declaring a series of projects to be launched this year in the governorates of Aden, Lahij, Abyan, Dhale and Taiz.</strong>
<div class="content-box">
<p>The ERC also signed a partnership agreement with the University of Aden to support the latter’s events and activities.</p><p>In his speech during the ceremony, Saeed Al Ali, Head of the ERC in Aden, declared that the ERC will supply Aden with 100 megawatts of electricity while reiterating its commitment to supporting Yemen, by implementing projects in various governorates during the Year of Zayed.</p><p>He added that the Year of Zayed will also be a year of giving in the country’s liberated governorates, and a budget was allocated to launch services and development projects in Aden, Lahej, Abyan, Dhala and Taiz, amounting to AED35 million.</p><p>During the ceremony, Juma Al Mazrouei, Head of the ERC Team in Aden, signed a partnership agreement with the University of Aden to support its student events and activities. Several social figures known for serving the community were also honoured.</p><p>The ceremony was attended by an official delegation from the ERC mission in Aden, the Deputy Minister of Interior, and the governors of Abyan, Taiz and Lahej, as well as the Officer-in-Charge of Aden Governorate, the security directors of Aden, Lahej and Abyan, the Director of Aden University, and several Yemeni cultural, literary and political figures.</p>
</div>
<div class="social-block">
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/uae/300531-" addthis:title='ERC inaugurates Year of Zayed 2018 in Aden, Yemen'></a>
<a href="https://www.sharjah24.ae/en/uae/300531-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
<div class="addthis-mobile">

<a rel="nofollow" href='whatsapp://send?text=ERC inaugurates Year of Zayed 2018 in Aden, Yemen+https://www.sharjah24.ae/en/uae/300531-&at4' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/whatsapp.png" border="0" alt="WhatsApp" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.sharjah24.ae/en/uae/300531-&pubid=ra-54abd20a6ec00f4d&ct=1&title=ERC inaugurates Year of Zayed 2018 in Aden, Yemen&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/facebook.png" border="0" alt="Facebook" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.sharjah24.ae/en/uae/300531-&pubid=ra-54abd20a6ec00f4d&ct=1&title=ERC inaugurates Year of Zayed 2018 in Aden, Yemen&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/twitter.png" border="0" alt="Twitter" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=https://www.sharjah24.ae/en/uae/300531-&pubid=ra-54abd20a6ec00f4d&ct=1&title=ERC inaugurates Year of Zayed 2018 in Aden, Yemen&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/google_plusone_share.png" border="0" alt="Google+" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.sharjah24.ae/en/uae/300531-&pubid=ra-54abd20a6ec00f4d&ct=1&title=ERC inaugurates Year of Zayed 2018 in Aden, Yemen&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/email.png" border="0" alt="Email" /></a>
</div>
</div>

<script type="text/javascript">
    var disqus_identifier = 'tcm:6-300531';
    var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
    var disqus_config = function () {
        this.language = "en";
         };
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</article>
<aside id="sidebar">
<div class="most-popular tabs">
<h2>Most popular</h2>
<ul class="tabset">
<li class="active"><a href="#read" class="tab">Read</a></li>
<li><a href="#shared" class="tab">Shared</a></li>
<li><a href="#watched" class="tab">Watched</a></li>
</ul>
<div id="read" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300516-scmc-announces-launch-of-emirati-children-s-day-on-15th-march" class="title" title=" SCMC announces launch of Emirati Children’s Day on 15th March"> SCMC announces launch of Emirati Children’s Day on 15th March</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300529-mohammed-bin-rashid-attends-wedding" class="title" title="Mohammed bin Rashid attends wedding">Mohammed bin Rashid attends wedding</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300522-abdullah-bin-zayed-chairs-education-and-human-resources-council-meeting" class="title" title="Abdullah bin Zayed chairs Education and Human Resources Council meeting">Abdullah bin Zayed chairs Education and Human Resources Council meeting</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300509-mohamed-bin-zayed-honours-2018-abu-dhabi-awards-recipients" class="title" title="Mohamed bin Zayed honours 2018 Abu Dhabi Awards recipients">Mohamed bin Zayed honours 2018 Abu Dhabi Awards recipients</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300510-ajman-ruler-orders-release-of-80-prisoners" class="title" title=" Ajman Ruler orders release of 80 prisoners"> Ajman Ruler orders release of 80 prisoners</a>
</div>
</div>
</div>
</div>
<div id="shared" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/291681-wgs-2018-world-renowned-author-opens-landmark-summit-with-plea-for-compassion-and-altruism" class="title" title=" WGS 2018: World-Renowned Author opens Landmark Summit with Plea for Compassion and Altruism"> WGS 2018: World-Renowned Author opens Landmark Summit with Plea for Compassion and Altruism</a>
</div>
</div>
<div class="item">
 <span class="number"></span>
<div class="right-side">
<a href="/en/uae/299043-ministry-of-infrastructure-development-is-the-first-scoring-its-innovation-iq" class="title" title="Ministry of Infrastructure Development is the first scoring its innovation IQ">Ministry of Infrastructure Development is the first scoring its innovation IQ</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/295337-mohamed-bin-zayed-attends-wedding-ceremony" class="title" title="Mohamed bin Zayed attends wedding ceremony">Mohamed bin Zayed attends wedding ceremony</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/295334-rak-ruler-offers-condolences-to-family-of-martyr-ali-al-mismari" class="title" title="RAK Ruler offers condolences to family of martyr Ali Al Mismari">RAK Ruler offers condolences to family of martyr Ali Al Mismari</a>
</div>
</div>
</div>
</div>
<div id="watched" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/289628-rak-ruler-performs-funeral-prayer-on-the-body-of-saud-bin-kayed-al-qasimi" class="title" title=" RAK Ruler performs funeral prayer on the body of Saud bin Kayed Al Qasimi"> RAK Ruler performs funeral prayer on the body of Saud bin Kayed Al Qasimi</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300308-mansour-bin-zayed-receives-armenian-minister" class="title" title=" Mansour bin Zayed receives Armenian minister"> Mansour bin Zayed receives Armenian minister</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300132-hamed-bin-zayed-meets-indian-prime-minister" class="title" title="Hamed bin Zayed meets Indian Prime Minister">Hamed bin Zayed meets Indian Prime Minister</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/300117-nmc-ministry-of-education-announce-winners-of-reading-radar-competition" class="title" title=" NMC, Ministry of Education announce winners of ‘Reading Radar’ Competition"> NMC, Ministry of Education announce winners of ‘Reading Radar’ Competition</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/299979-hamed-bin-zayed-receives-indian-minister" class="title" title="Hamed bin Zayed receives Indian minister">Hamed bin Zayed receives Indian minister</a>
</div>
</div>
</div>
</div>
</div>
<div class="most-popular picks-box">
<h2>Our picks </h2>
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/270184-emirates-auction-organises-the-first-ajman-auction-of-category-h-" title=" Emirates Auction organises the first Ajman auction of (Category H)" class="title"> Emirates Auction organises the first Ajman auction of (Category H)</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/201005-president-of-serbia-meets-uae-ambassador" title="President of Serbia meets UAE Ambassador" class="title">President of Serbia meets UAE Ambassador</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/196763-vp-mohamed-bin-zayed-unveil-mars-2117-project-" title="VP, Mohamed bin Zayed unveil &quot;Mars 2117 Project&quot;" class="title">VP, Mohamed bin Zayed unveil &quot;Mars 2117 Project&quot;</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/194622-connection-between-government-and-customers-essential-for-achieving-happiness-ohood-al-roumi" title="Connection between government and customers essential for achieving happiness: Ohood Al Roumi" class="title">Connection between government and customers essential for achieving happiness: Ohood Al Roumi</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/uae/191566-mohamed-bin-zayed-accorded-official-reception-in-new-delhi" title="Mohamed bin Zayed accorded official reception in New Delhi" class="title">Mohamed bin Zayed accorded official reception in New Delhi</a>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</main>

<footer id="footer">
<div class="inner">
<div class="top">
<div class="weather">
<span class="prayertime-holder"></span>
<script type="text/javascript">
                    $(document).ready(function () {
                        //initLoadPrayerTime();
                        //initLoadWeather();
                    });
                </script>
</div>
<div class="social">
<strong class="title">Follow us</strong>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
<div class="sign-up">
<strong class="title">Subscribe to our newsletter</strong>
<form id="FooterSubscribeForm" action="/en/information/newsletter-signup" method="get">
<fieldset>
<div class="sign-up-field-container">
<div class="sign-up-field-holder">
<input type="text" id="Email" maxlength="100" name="Email" placeholder="email address" />
</div>
</div>
<input type="submit" value="Sign up" />
</fieldset>
</form>
</div>
</div>
<nav class="footer-nav">
<ul>
<li>
<ul>
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
</li>
</ul>
</nav>
<ul class="mobile-footer-nav">
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
<div class="bot">
<p class="copy"> All rights reserved Sharjah 24, 2018 ©</p>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
        var disqus_config = function () {
            this.language = "en";
        };

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        var addthis_config =
        {
            ui_language: 'en', data_track_clickback: false
        };
        addthis_config.data_track_addressbar = false;
        addthis_config.data_track_clickback = false;
    </script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54abd20a6ec00f4d"></script>
<script type="text/javascript">
                $(document).ready(function () {
                    $('body').mostPopular({ componentId: 'tcm:6-300531', categoryKey: 'UAE', articleDate: '3/12/2018 8:16:59 PM' });
                });
            </script>
</body>
</html>
