<!DOCTYPE html>
<html lang="en" class="no-js no-touch" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>
EPA Board Members meet at SCRF | Sharjah24</title>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58224747-1', 'auto');
ga('send', 'pageview');
</script>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"xIP4q1Fx9f207i", domain:"sharjah24.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=xIP4q1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<script src="/en/system/partials/empty"></script>
<link rel="stylesheet" type="text/css" href="/system/css/bundle_r2.6_.css.compress" media='screen' />
<!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="/system/css/arabic/override-ie9.css" media='screen'/>
    <![endif]-->
<link rel="stylesheet" type="text/css" href="/system/css/print_r2.6_.css.compress" media='print' />
<script type="text/javascript" src="/system/js/jquery-1.11.1.min_r2.6_.js.compress"></script>
<script>document.createElement('picture');</script>
<script type="text/javascript" src="/system/js/bundle_r2.6_.js.compress"></script>
<!--[if lt IE 9]>
        <script src="~/system/js/html5shiv.js"></script>
    <![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#17ADC4">
<meta name="theme-color" content="#17ADC4">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="Generator" content="Generated by www1.sharjah24.ae @ 4/22/2018 3:35:52 PM" />
<meta name="twitter:site" content="@sharjah24" />
<meta property="og:site_name" content="Sharja24" />
<meta name="PageTitle" content="EPA Board Members meet at SCRF" />
<meta name="description" content="Sharjah 24: The Board Members of the Emirates Publishers Association (EPA) met in the presence of Sheikha Bodour bint Sultan Al Qasimi, Founder and President of EPA, at Expo Centre Sharjah to review previous achievements, discuss work in progress and look ahead to future projects." />
<meta property="og:title" content="EPA Board Members meet at SCRF" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sharjah24.ae/en/sharjah/313251-" />
<meta property="og:description" content="Sharjah 24: The Board Members of the Emirates Publishers Association (EPA) met in the presence of Sheikha Bodour bint Sultan Al Qasimi, Founder and President of EPA, at Expo Centre Sharjah to review previous achievements, discuss work in progress and look ahead to future projects." />
<meta property="og:image" content="https://www.sharjah24.ae/en/media/epa_tcm6-313250_w735_h413.jpg" />
<link rel="image_src" type="image/jpeg" href="https://www.sharjah24.ae/en/media/epa_tcm6-313250_w735_h413.jpg" /><link href="https://www.sharjah24.ae/en/sharjah/313251-epa-board-members-meet-at-scrf" rel="canonical" />
</head>
<body>

<noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P23JW4"
                height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-P23JW4');</script>


<div class="mobile-panel">
<div class="mobile-panel-inner">
<div class="mobile-panel-close"></div>
<div class="weather">
</div>
<ul class="mobile-nav">
<li class="">
<a href="/en/uae/" target="" class="mobile-nav-title">UAE</a>
</li>
<li class="current">
<a href="/en/sharjah/" target="" class="mobile-nav-title">Sharjah</a>
</li>
<li class="">
<a href="/en/arabic/" target="" class="mobile-nav-title">Arab World</a>
</li>
<li class="">
<a href="/en/international/" target="" class="mobile-nav-title">International</a>
</li>
<li class="">
<a href="/en/economy/" target="" class="mobile-nav-title">Economy</a>
</li>
<li class="">
<a href="/en/arts/" target="" class="mobile-nav-title">Culture &amp; Arts</a>
</li>
<li class="">
<a href="/en/sports/" target="" class="mobile-nav-title">Sports</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/sports/uae" target="">UAE</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/health-and-family/" target="" class="mobile-nav-title">Health &amp; Family</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
 </div>
</li>
<li class="">
<a href="/en/studies-and-research/" target="" class="mobile-nav-title">Studies &amp; Research</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/writings/" target="" class="mobile-nav-title">Writings</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/articles" target="">Articles</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/authors" target="">Authors</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/columns" target="">Columns</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/variety/" target="" class="mobile-nav-title">Variety</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/variety/tech" target="">Tech</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/videos" target="" class="mobile-nav-title">Videos</a>
</li>
<li class="">
<a href="/en/photos" target="" class="mobile-nav-title">Photos</a>
</li>
<li class="">
<a href="/en/information/about-us" target="" class="mobile-nav-title">About us</a>
</li>
<li class="">
<a href="/en/information/contact" target="" class="mobile-nav-title">Contact us</a>
</li>
<li class="">
<a href="/en/information/newsletter-signup" target="" class="mobile-nav-title">Newsletter signup</a>
</li>
<li style="margin-top: 30px;">
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
</div>
<header id="header">
<div class="top">
<div class="inner">
<a class="logo" href="/">Sharjah24</a>
<ul class="service">
<li class="service-i">



<a href="/ar/" class="language arabic">العربية</a>

</li>
<li class="service-i">
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</li>
<li class="service-i">
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
<form action="/en/search" method="get">
<fieldset>
<input type="text" name="q" class="header-searchbox" placeholder="search" autofocus />
<button class="submit" type="submit" title="Search"><i class="fa fa-search"></i></button>
</fieldset>
</form>
</div>
</li>
<li class="service-i nav-opener-container">
<span class="mobile-nav-opener"><i class="fa fa-bars"></i></span>
</li>
</ul>
<div class="weather">
</div>
</div>
</div>
<nav id="menu">
<div class="inner">
<a href="/" class="logo-small">Sharjah24</a>
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
</div>
<ul>
<li class=" ">
<a href="/en/uae/" target="">UAE</a>
</li>
<li class=" current">
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li class=" ">
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li class=" ">
<a href="/en/international/" target="">International</a>
</li>
<li class=" ">
<a href="/en/economy/" target="">Economy</a>
</li>
<li class=" ">
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li class="more ">
<a href="/en/sports/" target="">Sports</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/sports/uae" target="">UAE</a></li>
<li><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/writings/" target="">Writings</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li><a href="/en/writings/articles" target="">Articles</a></li>
<li><a href="/en/writings/authors" target="">Authors</a></li>
<li><a href="/en/writings/columns" target="">Columns</a></li>
<li><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/variety/" target="">Variety</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/variety/tech" target="">Tech</a></li>
<li><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="more">
<a href="javascript:;"> Multimedia</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</nav>
</header>


<div class="page-wrapper">
<main id="main">
<div class="inner">
<div class="heading-block ">
<h1 class="title">EPA Board Members meet at SCRF</h1>
<div class="date-list">
<ul>
<li> Sunday 22, April 2018 in 1:10 PM </li>
</ul>
</div>
</div>
<div class="twocolumns">
<article id="content">
<div class="slideshow">
<ul class="slides">
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/epa_tcm6-313250_w320.jpg, /en/media/epa_tcm6-313250_w640.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/epa_tcm6-313250_w735.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/epa_tcm6-313250_w735.jpg" alt="During the meeting of EPA Board Members at SCRF" /> </picture>
<div class="news-gallery-slide-title no-video">
During the meeting of EPA Board Members at SCRF
</div>
</div>
</li>
</ul>
</div>
<div class="social-block mobile-hidden">
<a href="#comments" class="comments"><i class="fa fa-comment"></i>Comments (<span class="disqus-comment-count" data-disqus-identifier="tcm:6-313251">0</span>)‎</a>
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'></a>
<a href="https://www.sharjah24.ae/en/sharjah/313251-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
</div>
<strong class="title-text">Sharjah 24: The Board Members of the Emirates Publishers Association (EPA) met in the presence of Sheikha Bodour bint Sultan Al Qasimi, Founder and President of EPA, at Expo Centre Sharjah to review previous achievements, discuss work in progress and look ahead to future projects.</strong>
<div class="content-box">
<p>The board meeting, held on the sidelines of the 10th edition of the Sharjah Children’s Reading Festival, approved the recommendations of the previous meeting, which was held during EPA’s participation in the International Publishers Congress 2018 in New Delhi, and agreed on the agenda of topics to be discussed at the next ordinary meeting of its general assembly.
<br /></p><p>Among this meeting’s attendees were, Ali Al Shaali, EPA Vice-President; Mohammad Bin Dakheen, EPA Treasurer; Ali bin Hatem, Secretary of EPA; Rashid Al Kous, Executive Director of EPA; and Rawan Dabbas, International Relations Manager.
<br /></p><p>The meeting discussed the advancement and achievements during the previous period and the positive results of their participation in a number of regional and international forums as well as future plans and strategies to strengthen the UAE’s position on the publishing industry’s world map.
<br /></p><p>It also touched on the final preparations for the general meeting, scheduled to be held as part of EPA’s participation of the 28th edition of the Abu Dhabi Book Fair, which will take place from April 25 - May 1 at Abu Dhabi National Exhibition Centre.
<br /></p><p>Rashid Al Kous said: “The Emirates Publishers Association Board Members has succeeded in accomplishing a host of pre-determined  goals. The impressive interaction by Emirati publishers with EPA’s programmes and activities is one of the most significant achievements, along with the huge turnout by publishers seeking EPA membership.
<br /></p><p>"We discussed in depth the most relevant and noteworthy achievements realised over the past two months, particularly in supporting the participation of a number of Emirati publishing houses in the International Publishers Congress 2018. We also discussed our active participation in the Paris Book Fair and London Book Fair, during which we highlighted our experience in supporting the publishing industry.”
<br /></p><p>EPA was founded in 2009 upon an initiative by Sheikha Bodour bint Sultan Al Qasimi who led the efforts to advance the publishing industry in the UAE. The organisation is dedicated to serving and developing the publishing sector and advancing the role of Emirati publishers through training and mentorship programmes. EPA represents the interests of professionals in the UAE’s publishing industry by working on advancing their rights and has a remit to improve the conditions of the profession and its related laws in coordination with concerned authorities locally and internationally.
</p>
</div>
<div class="social-block">
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/sharjah/313251-" addthis:title='EPA Board Members meet at SCRF'></a>
<a href="https://www.sharjah24.ae/en/sharjah/313251-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
<div class="addthis-mobile">

<a rel="nofollow" href='whatsapp://send?text=EPA Board Members meet at SCRF+https://www.sharjah24.ae/en/sharjah/313251-&at4' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/whatsapp.png" border="0" alt="WhatsApp" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.sharjah24.ae/en/sharjah/313251-&pubid=ra-54abd20a6ec00f4d&ct=1&title=EPA Board Members meet at SCRF&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/facebook.png" border="0" alt="Facebook" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.sharjah24.ae/en/sharjah/313251-&pubid=ra-54abd20a6ec00f4d&ct=1&title=EPA Board Members meet at SCRF&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/twitter.png" border="0" alt="Twitter" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=https://www.sharjah24.ae/en/sharjah/313251-&pubid=ra-54abd20a6ec00f4d&ct=1&title=EPA Board Members meet at SCRF&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/google_plusone_share.png" border="0" alt="Google+" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.sharjah24.ae/en/sharjah/313251-&pubid=ra-54abd20a6ec00f4d&ct=1&title=EPA Board Members meet at SCRF&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/email.png" border="0" alt="Email" /></a>
</div>
</div>

<script type="text/javascript">
    var disqus_identifier = 'tcm:6-313251';
    var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
    var disqus_config = function () {
        this.language = "en";
         };
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</article>
<aside id="sidebar">
<div class="most-popular tabs">
<h2>Most popular</h2>
<ul class="tabset">
<li class="active"><a href="#read" class="tab">Read</a></li>
<li><a href="#shared" class="tab">Shared</a></li>
<li><a href="#watched" class="tab">Watched</a></li>
</ul>
<div id="read" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/313251-epa-board-members-meet-at-scrf" class="title" title="EPA Board Members meet at SCRF">EPA Board Members meet at SCRF</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/313239-honouring-winners-of-sharjah-award-for-arab-creativity-next-wednesday" class="title" title=" Honouring winners of Sharjah Award for Arab Creativity next Wednesday"> Honouring winners of Sharjah Award for Arab Creativity next Wednesday</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/313195-sewa-plans-to-increase-usage-of-solar-energy-in-its-building-to-25-" class="title" title="SEWA plans to increase usage of solar energy in its building to 25%">SEWA plans to increase usage of solar energy in its building to 25%</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/313214-al-tenaiji-sharjah-heritage-days-in-al-bataeh-achieves-considerable-success" class="title" title=" Al Tenaiji: Sharjah Heritage Days in Al Bataeh achieves considerable success"> Al Tenaiji: Sharjah Heritage Days in Al Bataeh achieves considerable success</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/274824-sam-in-collaboration-with-rafid-launches-workshop-training-institute-in-sharjah-taxi-premises" class="title" title="SAM in collaboration with “Rafid”, launches Workshop Training Institute in Sharjah Taxi Premises">SAM in collaboration with “Rafid”, launches Workshop Training Institute in Sharjah Taxi Premises</a>
</div>
</div>
</div>
</div>
<div id="shared" class="tab-holder">
</div>
<div id="watched" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/253045-dr-abdulaziz-al-muhairi-sharjah-fdi-forum-2017-is-one-of-the-most-significant-international-platfo" class="title" title="Dr. Abdulaziz Al Muhairi: Sharjah FDI Forum 2017 is one of the most significant international platforms in UAE">Dr. Abdulaziz Al Muhairi: Sharjah FDI Forum 2017 is one of the most significant international platforms in UAE</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/305403-vanessa-d-ambrosio-we-hope-to-establish-partnerships-with-sharjah" class="title" title=" Vanessa D&#39;Ambrosio: We hope to establish partnerships with Sharjah"> Vanessa D&#39;Ambrosio: We hope to establish partnerships with Sharjah</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/226757-afaf-al-marri-32-home-care-vehicles-and-3-mobile-clinics-for-the-elderly" class="title" title=" Afaf Al Marri: 32 home care vehicles and 3 mobile clinics for the elderly"> Afaf Al Marri: 32 home care vehicles and 3 mobile clinics for the elderly</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/278217-scc-visits-shis-inspects-khorfakkan-sharjah-road-project" class="title" title="SCC visits Shis, inspects Khorfakkan- Sharjah Road Project">SCC visits Shis, inspects Khorfakkan- Sharjah Road Project</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/236330-mohammed-bin-humaid-al-qasimi-dscd-a-key-supporter-of-sharjah-age-friendly-programme" class="title" title="Mohammed bin Humaid Al Qasimi: DSCD a key supporter of Sharjah Age-friendly programme ">Mohammed bin Humaid Al Qasimi: DSCD a key supporter of Sharjah Age-friendly programme </a>
</div>
</div>
</div>
</div>
</div>
<div class="most-popular picks-box">
<h2>Our picks </h2>
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/311715-sharjah-ruler-to-witness-launch-of-scrf-2018" title="Sharjah Ruler to witness launch of SCRF 2018 " class="title">Sharjah Ruler to witness launch of SCRF 2018 </a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/311714-sec-khorfakkan-road-driving-the-emirate-s-development-movement" title=" SEC: KhorFakkan road driving the emirate’s development movement" class="title"> SEC: KhorFakkan road driving the emirate’s development movement</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/309999-sharjah-police-allocates-the-auction-revenue-of-3-number-plates-to-tbhf-projects" title=" Sharjah Police allocates the auction revenue of 3 number plates to TBHF Projects" class="title"> Sharjah Police allocates the auction revenue of 3 number plates to TBHF Projects</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/309181-sharjah-ruler-issues-law-establishing-sdpw" title="Sharjah Ruler issues Law establishing SDPW" class="title">Sharjah Ruler issues Law establishing SDPW</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/309174-sec-adopts-mou-between-sharjah-government-and-moccae" title=" SEC adopts MoU between Sharjah Government and MOCCAE" class="title"> SEC adopts MoU between Sharjah Government and MOCCAE</a>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</main>

<footer id="footer">
<div class="inner">
<div class="top">
<div class="weather">
<span class="prayertime-holder"></span>
<script type="text/javascript">
                    $(document).ready(function () {
                        //initLoadPrayerTime();
                        //initLoadWeather();
                    });
                </script>
</div>
<div class="social">
<strong class="title">Follow us</strong>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
<div class="sign-up">
<strong class="title">Subscribe to our newsletter</strong>
<form id="FooterSubscribeForm" action="/en/information/newsletter-signup" method="get">
<fieldset>
<div class="sign-up-field-container">
<div class="sign-up-field-holder">
<input type="text" id="Email" maxlength="100" name="Email" placeholder="email address" />
</div>
</div>
<input type="submit" value="Sign up" />
</fieldset>
</form>
</div>
</div>
<nav class="footer-nav">
<ul>
<li>
<ul>
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
 <a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
</li>
</ul>
</nav>
<ul class="mobile-footer-nav">
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
 <a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
<div class="bot">
<p class="copy"> All rights reserved Sharjah 24, 2018 ©</p>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
        var disqus_config = function () {
            this.language = "en";
        };

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        var addthis_config =
        {
            ui_language: 'en', data_track_clickback: false
        };
        addthis_config.data_track_addressbar = false;
        addthis_config.data_track_clickback = false;
    </script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54abd20a6ec00f4d"></script>
<script type="text/javascript">
                $(document).ready(function () {
                    $('body').mostPopular({ componentId: 'tcm:6-313251', categoryKey: 'Sharjah', articleDate: '4/22/2018 1:10:49 PM' });
                });
            </script>
</body>
</html>
