<!DOCTYPE html>
<html lang="en" class="no-js no-touch" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>
 Sharjah Crown Prince attends UAE Innovation Month in the Emirate | Sharjah24</title>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58224747-1', 'auto');
ga('send', 'pageview');
</script>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"xIP4q1Fx9f207i", domain:"sharjah24.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=xIP4q1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>

<script src="/en/system/partials/empty"></script>
<link rel="stylesheet" type="text/css" href="/system/css/bundle_r2.6_.css.compress" media='screen' />
<!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="/system/css/arabic/override-ie9.css" media='screen'/>
    <![endif]-->
<link rel="stylesheet" type="text/css" href="/system/css/print_r2.6_.css.compress" media='print' />
<script type="text/javascript" src="/system/js/jquery-1.11.1.min_r2.6_.js.compress"></script>
<script>document.createElement('picture');</script>
<script type="text/javascript" src="/system/js/bundle_r2.6_.js.compress"></script>
<!--[if lt IE 9]>
        <script src="~/system/js/html5shiv.js"></script>
    <![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#17ADC4">
<meta name="theme-color" content="#17ADC4">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="Generator" content="Generated by www2.sharjah24.ae @ 2/15/2018 4:13:31 PM" />
<meta name="twitter:site" content="@sharjah24" />
<meta property="og:site_name" content="Sharja24" />
<meta name="PageTitle" content=" Sharjah Crown Prince attends UAE Innovation Month in the Emirate" />
<meta name="description" content="Sharjah24: Sheikh Sultan bin Mohammed bin Sultan Al Qasimi, Crown Prince and Deputy Ruler of Sharjah and Chairman of Sharjah Executive Council, on Thursday attended the UAE Innovation Month in Sharjah at Al Majaz Waterfront, which will run until February 21." />
<meta property="og:title" content=" Sharjah Crown Prince attends UAE Innovation Month in the Emirate" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sharjah24.ae/en/sharjah/293205-" />
<meta property="og:description" content="Sharjah24: Sheikh Sultan bin Mohammed bin Sultan Al Qasimi, Crown Prince and Deputy Ruler of Sharjah and Chairman of Sharjah Executive Council, on Thursday attended the UAE Innovation Month in Sharjah at Al Majaz Waterfront, which will run until February 21." />
<meta property="og:image" content="https://www.sharjah24.ae/en/media/9_tcm6-293186_w735_h413.jpg" />
<link rel="image_src" type="image/jpeg" href="https://www.sharjah24.ae/en/media/9_tcm6-293186_w735_h413.jpg" /><link href="https://www.sharjah24.ae/en/sharjah/293205-sharjah-crown-prince-attends-uae-innovation-month-in-the-emirate" rel="canonical" />
</head>
<body>

<noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P23JW4"
                height="0" width="0" style="display: none; visibility: hidden"></iframe>
    </noscript>
<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-P23JW4');</script>


<div class="mobile-panel">
<div class="mobile-panel-inner">
<div class="mobile-panel-close"></div>
<div class="weather">
</div>
<ul class="mobile-nav">
<li class="">
<a href="/en/uae/" target="" class="mobile-nav-title">UAE</a>
</li>
<li class="current">
<a href="/en/sharjah/" target="" class="mobile-nav-title">Sharjah</a>
</li>
<li class="">
<a href="/en/arabic/" target="" class="mobile-nav-title">Arab World</a>
</li>
<li class="">
<a href="/en/international/" target="" class="mobile-nav-title">International</a>
</li>
<li class="">
<a href="/en/economy/" target="" class="mobile-nav-title">Economy</a>
</li>
<li class="">
<a href="/en/arts/" target="" class="mobile-nav-title">Culture &amp; Arts</a>
</li>
<li class="">
<a href="/en/sports/" target="" class="mobile-nav-title">Sports</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/sports/uae" target="">UAE</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/health-and-family/" target="" class="mobile-nav-title">Health &amp; Family</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/studies-and-research/" target="" class="mobile-nav-title">Studies &amp; Research</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/writings/" target="" class="mobile-nav-title">Writings</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/articles" target="">Articles</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/authors" target="">Authors</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/columns" target="">Columns</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/variety/" target="" class="mobile-nav-title">Variety</a>
<div class="mobile-nav-subnav">
<ul class="mobile-nav-subnav-list">
<li class="mobile-nav-subnav-i"><a href="/en/variety/tech" target="">Tech</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li class="mobile-nav-subnav-i"><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="">
<a href="/en/videos" target="" class="mobile-nav-title">Videos</a>
</li>
<li class="">
<a href="/en/photos" target="" class="mobile-nav-title">Photos</a>
</li>
<li class="">
<a href="/en/information/about-us" target="" class="mobile-nav-title">About us</a>
</li>
<li class="">
<a href="/en/information/contact" target="" class="mobile-nav-title">Contact us</a>
</li>
<li class="">
<a href="/en/information/newsletter-signup" target="" class="mobile-nav-title">Newsletter signup</a>
</li>
<li style="margin-top: 30px;">
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
</div>
<header id="header">
<div class="top">
<div class="inner">
<a class="logo" href="/">Sharjah24</a>
<ul class="service">
<li class="service-i">



<a href="/ar/" class="language arabic">العربية</a>

</li>
<li class="service-i">
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</li>
<li class="service-i">
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
<form action="/en/search" method="get">
<fieldset>
<input type="text" name="q" class="header-searchbox" placeholder="search" autofocus />
<button class="submit" type="submit" title="Search"><i class="fa fa-search"></i></button>
</fieldset>
</form>
</div>
</li>
<li class="service-i nav-opener-container">
<span class="mobile-nav-opener"><i class="fa fa-bars"></i></span>
</li>
</ul>
<div class="weather">
</div>
</div>
</div>
<nav id="menu">
<div class="inner">
<a href="/" class="logo-small">Sharjah24</a>
<div class="search">
<a href="#" class="btn-search" title="Open search"><i class="fa fa-search"></i></a>
</div>
<ul>
<li class=" ">
<a href="/en/uae/" target="">UAE</a>
</li>
<li class=" current">
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li class=" ">
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li class=" ">
<a href="/en/international/" target="">International</a>
</li>
<li class=" ">
<a href="/en/economy/" target="">Economy</a>
</li>
<li class=" ">
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li class="more ">
<a href="/en/sports/" target="">Sports</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/sports/uae" target="">UAE</a></li>
<li><a href="/en/sports/international" target="">International</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/health-and-family/medicine" target="">Medicine</a></li>
<li><a href="/en/health-and-family/environment" target="">Environment</a></li>
<li><a href="/en/health-and-family/woman-and-child" target="">Woman &amp; Child</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/studies-and-research/universities" target="">Universities</a></li>
<li><a href="/en/studies-and-research/translations" target="">Translations</a></li>
<li><a href="/en/studies-and-research/statistics" target="">Statistics</a></li>
<li><a href="/en/studies-and-research/studies" target="">Studies</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/writings/" target="">Writings</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/writings/op-eds" target="">Op-eds</a></li>
<li><a href="/en/writings/articles" target="">Articles</a></li>
<li><a href="/en/writings/authors" target="">Authors</a></li>
<li><a href="/en/writings/columns" target="">Columns</a></li>
<li><a href="/en/writings/government-letters" target="">Government letters</a></li>
</ul>
</div>
</li>
<li class="more ">
<a href="/en/variety/" target="">Variety</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li><a href="/en/variety/tech" target="">Tech</a></li>
<li><a href="/en/variety/from-real-life" target="">From real life</a></li>
<li><a href="/en/variety/gadgets-and-electronics" target="">Gadgets &amp; Electronics</a></li>
<li><a href="/en/variety/automotive" target="">Automotive</a></li>
</ul>
</div>
</li>
<li class="more">
<a href="javascript:;"> Multimedia</a>
<div class="drop-more js-main-nav-drop">
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
 <li>
<a href="/en/photos" target="">Photos</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</nav>
</header>


<div class="page-wrapper">
<main id="main">
<div class="inner">
<div class="heading-block ">
<h1 class="title"> Sharjah Crown Prince attends UAE Innovation Month in the Emirate</h1>
<div class="date-list">
<ul>
<li> Thursday 15, February 2018 in 2:57 PM </li>
</ul>
</div>
</div>
<div class="twocolumns">
<article id="content">
<div class="slideshow">
<ul class="slides">
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/9_tcm6-293186_w320_h180.jpg, /en/media/9_tcm6-293186_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/9_tcm6-293186_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/9_tcm6-293186_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/10_tcm6-293187_w320_h180.jpg, /en/media/10_tcm6-293187_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/10_tcm6-293187_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/10_tcm6-293187_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/1_tcm6-293172_w320_h180.jpg, /en/media/1_tcm6-293172_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/1_tcm6-293172_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/1_tcm6-293172_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/2_tcm6-293174_w320_h180.jpg, /en/media/2_tcm6-293174_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/2_tcm6-293174_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/2_tcm6-293174_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/7_tcm6-293184_w320_h180.jpg, /en/media/7_tcm6-293184_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/7_tcm6-293184_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/7_tcm6-293184_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/4_tcm6-293177_w320_h180.jpg, /en/media/4_tcm6-293177_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/4_tcm6-293177_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/4_tcm6-293177_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/8_tcm6-293185_w320_h180.jpg, /en/media/8_tcm6-293185_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/8_tcm6-293185_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/8_tcm6-293185_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
 <div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/11_tcm6-293188_w320_h180.jpg, /en/media/11_tcm6-293188_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/11_tcm6-293188_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/11_tcm6-293188_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/5_tcm6-293179_w320_h180.jpg, /en/media/5_tcm6-293179_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/5_tcm6-293179_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/5_tcm6-293179_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/6_tcm6-293181_w320_h180.jpg, /en/media/6_tcm6-293181_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/6_tcm6-293181_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/6_tcm6-293181_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/3_tcm6-293176_w320_h180.jpg, /en/media/3_tcm6-293176_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/3_tcm6-293176_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/3_tcm6-293176_w735_h413.jpg" alt="" /> </picture>
</div>
 </li>
<li>
<div class="image-block image-block-caption ">
<picture class="img"> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/en/media/12_tcm6-293189_w320_h180.jpg, /en/media/12_tcm6-293189_w640_h360.jpg 1.5x" media="(max-width: 1024px)">
<source srcset="/en/media/12_tcm6-293189_w735_h413.jpg" media="(min-width: 1025px)">
<!--[if IE 9]></video><![endif]-->
<img class="img" srcset="/en/media/12_tcm6-293189_w735_h413.jpg" alt="" /> </picture>
</div>
</li>
</ul>
<a class="btn-next" href="#">Next</a>
<a class="btn-prev" href="#">Previous</a>
</div>
<div class="social-block mobile-hidden">
<a href="#comments" class="comments"><i class="fa fa-comment"></i>Comments (<span class="disqus-comment-count" data-disqus-identifier="tcm:6-293205">0</span>)‎</a>
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'></a>
<a href="https://www.sharjah24.ae/en/sharjah/293205-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
</div>
<strong class="title-text">Sharjah24: Sheikh Sultan bin Mohammed bin Sultan Al Qasimi, Crown Prince and Deputy Ruler of Sharjah and Chairman of Sharjah Executive Council, on Thursday attended the UAE Innovation Month in Sharjah at Al Majaz Waterfront, which will run until February 21.</strong>
<div class="content-box">
<p>Crown Prince of Sharjah was toured the exhibition pavilion, which was attended by a number of ministries and federal authorities and local departments and institutions of the Sharjah Government, Crown Prince of Sharjah also listened about the latest innovations, initiatives and projects to improve the services provided to clients and visitors and enhance the UAE's vision of making innovation as a lifestyle. </p><p>The Organising Committee for UAE Innovation Month in Sharjah has confirmed more than 200 participations and initiatives that will be presented during the week-long event in Sharjah, besides various interactive sessions, presentations, lectures and fun activities. The event is being hosted in partnership with the International Entrepreneurship and Innovation Forum of the University of Sharjah in cooperation with the Sharjah Chamber of Commerce and Industry. </p><p>A number of workshops and seminars will also be organised on the occasion, including by Sharjah Innovation Council, Sharjah Electricity and Water Authority, Sharjah Police, the Sharjah Department of Housing and various other Sharjah government entities as well as private sector players. </p><p>The event was attended by Sheikh Mohammad bin Saoud Al Qasimi, Chairman of Sharjah Central Finance Department, Sheikh Sultan bin Ahmed Al Qasimi, Chairman of the Sharjah Media Council, Sheikh Khalid bin Issam Al Qasimi, Chairman of Department of Civil Aviation in Sharjah, Sheikh Mohammed bin Abdullah Al Thani, Head of Statistics and Community Development Department, Sheikh Salem bin Abdulrahman Al Qasimi, Chairman of Sharjah Ruler's Office, Sheikh Mohammed bin Humaid Al Qasimi, Director of Sharjah Department of Statistics and Community Development, Sheikh Majid bin Sultan bin Saqr Al Qasimi, Director of the Department of Districts and Villages Affairs, Sheikh Faisal bin Saud Al Qasimi, Director of Sharjah International Airport Authority, and senior officials and heads of local departments and institutions of Sharjah Government.</p>
</div>
<div class="social-block">
<div class="addthis addthis_toolbox addthis_default_style mobile-hidden" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'>
<i class="fa fa-share"></i>
<a href="#" class="addthis_counter_twitter" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'></a>
<a href="#" class="addthis_counter_facebook" addthis:url="https://www.sharjah24.ae/en/sharjah/293205-" addthis:title=' Sharjah Crown Prince attends UAE Innovation Month in the Emirate'></a>
<a href="https://www.sharjah24.ae/en/sharjah/293205-#comments"><i class="fa fa-comment"></i></a>
<a href="#" class="addthis_button_compact"><i class="fa fa-share-alt "></i><span>Share</span></a>
</div>
<div class="addthis-mobile">

<a rel="nofollow" href='whatsapp://send?text= Sharjah Crown Prince attends UAE Innovation Month in the Emirate+https://www.sharjah24.ae/en/sharjah/293205-&at4' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/whatsapp.png" border="0" alt="WhatsApp" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.sharjah24.ae/en/sharjah/293205-&pubid=ra-54abd20a6ec00f4d&ct=1&title= Sharjah Crown Prince attends UAE Innovation Month in the Emirate&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/facebook.png" border="0" alt="Facebook" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.sharjah24.ae/en/sharjah/293205-&pubid=ra-54abd20a6ec00f4d&ct=1&title= Sharjah Crown Prince attends UAE Innovation Month in the Emirate&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/twitter.png" border="0" alt="Twitter" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=https://www.sharjah24.ae/en/sharjah/293205-&pubid=ra-54abd20a6ec00f4d&ct=1&title= Sharjah Crown Prince attends UAE Innovation Month in the Emirate&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/google_plusone_share.png" border="0" alt="Google+" /></a>
<a href='https://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.sharjah24.ae/en/sharjah/293205-&pubid=ra-54abd20a6ec00f4d&ct=1&title= Sharjah Crown Prince attends UAE Innovation Month in the Emirate&pco=tbxnj-1.0' target="_blank"><img src="https://cache.addthiscdn.com/icons/v2/thumbs/32x32/email.png" border="0" alt="Email" /></a>
</div>
</div>

<script type="text/javascript">
    var disqus_identifier = 'tcm:6-293205';
    var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
    var disqus_config = function () {
        this.language = "en";
         };
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</article>
<aside id="sidebar">
<div class="most-popular tabs">
<h2>Most popular</h2>
<ul class="tabset">
<li class="active"><a href="#read" class="tab">Read</a></li>
<li><a href="#shared" class="tab">Shared</a></li>
<li><a href="#watched" class="tab">Watched</a></li>
</ul>
<div id="read" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/293206-sultan-al-qasimi-issues-administrative-resolution-on-focp" class="title" title=" Sultan Al Qasimi issues Administrative Resolution on FOCP"> Sultan Al Qasimi issues Administrative Resolution on FOCP</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/293155-mesmerising-synergy-of-lights-launches-sharjah-lights-festival-2018" class="title" title=" Mesmerising synergy of lights launches Sharjah Lights Festival 2018"> Mesmerising synergy of lights launches Sharjah Lights Festival 2018</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/293154-shams-joins-malaysian-singaporean-economy-ministries-to-strengthen-cooperation" class="title" title=" Shams joins Malaysian, Singaporean Economy Ministries to strengthen cooperation"> Shams joins Malaysian, Singaporean Economy Ministries to strengthen cooperation</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/292885-sctda-hosts-workshops-events-during-sharjah-innovation-week" class="title" title=" SCTDA hosts workshops &amp; events during Sharjah Innovation Week"> SCTDA hosts workshops &amp; events during Sharjah Innovation Week</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/234945-traffic-violation-fines-online-sharjah-police" class="title" title="Traffic violation fines online: Sharjah Police ">Traffic violation fines online: Sharjah Police </a>
</div>
</div>
</div>
</div>
<div id="shared" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/289430-artistic-vases-that-define-the-uae-s-three-distinct-stages-of-development-now-on-tour-around-region" class="title" title=" Artistic vases that define the UAE’s three distinct stages of development now on tour around region"> Artistic vases that define the UAE’s three distinct stages of development now on tour around region</a>
</div>
</div>
<div class="item">
<span class="number"></span>
 <div class="right-side">
<a href="/en/sharjah/285608-spring-bazaar-2018-to-kick-off-in-february" class="title" title="Spring Bazaar 2018 to kick off in February">Spring Bazaar 2018 to kick off in February</a>
</div>
</div>
</div>
</div>
<div id="watched" class="tab-holder">
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/246423-sheikh-faisal-bin-saud-al-qasimi-sia-provides-all-excellent-services-for-pilgrims" class="title" title="Sheikh Faisal bin Saud Al Qasimi: SIA provides all excellent services for pilgrims">Sheikh Faisal bin Saud Al Qasimi: SIA provides all excellent services for pilgrims</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/223344-sharjah-environmental-awareness-award-to-be-generalised-to-all-uae-schools-fahad-shehail-" class="title" title=" Sharjah Environmental Awareness Award to be generalised to all UAE schools: Fahad Shehail,"> Sharjah Environmental Awareness Award to be generalised to all UAE schools: Fahad Shehail,</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/230764-reem-bin-karam-everyone-has-the-right-to-participate-in-the-youth-projects-offered-by-waqtah-even" class="title" title=" Reem Bin Karam: everyone has the right to participate in the youth projects offered by &quot;Waqtah&quot; event"> Reem Bin Karam: everyone has the right to participate in the youth projects offered by &quot;Waqtah&quot; event</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/201854-sultan-bin-ahmed-promises-sharjah-24-audience-with-broader-content-development" class="title" title="Sultan bin Ahmed promises “Sharjah 24” audience with broader content development ">Sultan bin Ahmed promises “Sharjah 24” audience with broader content development </a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/281898-brig-general-al-zari-sharjah-police-desert-park-attracted-more-than-25-000-visitors" class="title" title="Brig. General Al Zari : Sharjah Police Desert Park attracted more than 25,000 visitors ">Brig. General Al Zari : Sharjah Police Desert Park attracted more than 25,000 visitors </a>
</div>
</div>
</div>
</div>
</div>
<div class="most-popular picks-box">
<h2>Our picks </h2>
<div class="items-list">
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/276857-sharjah-ruler-issues-decree-on-sgmb-s-purview" title="Sharjah Ruler issues Decree on SGMB’s purview " class="title">Sharjah Ruler issues Decree on SGMB’s purview </a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
 <a href="/en/sharjah/275912-salem-bin-abdul-rahman-al-qasimi-attends-world-arabic-language-day-celebration-at-al-qasimia-univers" title=" Salem bin Abdul Rahman Al Qasimi attends World Arabic Language Day celebration at Al Qasimia University" class="title"> Salem bin Abdul Rahman Al Qasimi attends World Arabic Language Day celebration at Al Qasimia University</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/275879-deg-workshop-outlines-key-strategy-for-full-digital-transformation" title=" DeG workshop outlines key strategy for full digital transformation" class="title"> DeG workshop outlines key strategy for full digital transformation</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/271546-sharjah-ruler-issues-a-law-on-organising-sharjah-social-security-fund" title="Sharjah Ruler issues a law on organising Sharjah Social Security Fund" class="title">Sharjah Ruler issues a law on organising Sharjah Social Security Fund</a>
</div>
</div>
<div class="item">
<span class="number"></span>
<div class="right-side">
<a href="/en/sharjah/271537-sharjah-ruler-issues-emiri-decree-subjecting-sharjah-government-employees-to-sharjah-social-security" title="Sharjah Ruler issues Emiri Decree subjecting Sharjah Government employees to Sharjah Social Security Fund" class="title">Sharjah Ruler issues Emiri Decree subjecting Sharjah Government employees to Sharjah Social Security Fund</a>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</main>

<footer id="footer">
<div class="inner">
<div class="top">
<div class="weather">
<span class="prayertime-holder"></span>
<script type="text/javascript">
                    $(document).ready(function () {
                        //initLoadPrayerTime();
                        //initLoadWeather();
                    });
                </script>
</div>
<div class="social">
<strong class="title">Follow us</strong>
<ul class="social-networks">
<li class="twitter rss">
<a href="/en/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/sharjah24" target="_blank"><i class="fa fa-twitter"></i></a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/pages/Sharjah24ae/627666180694728?sk=timeline" target="_blank"><i class="fa fa-facebook"></i></a>
</li>
<li class="youtube">
<a href="http://www.youtube.com/channel/UC9j7m_ojWQuVlpwq2FxuRuA " target="_blank"><i class="fa fa-youtube-play"></i></a>
</li>
<li class="instagram">
<a href="https://www.instagram.com/sharjah24/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
</ul>
</div>
<div class="sign-up">
<strong class="title">Subscribe to our newsletter</strong>
<form id="FooterSubscribeForm" action="/en/information/newsletter-signup" method="get">
<fieldset>
<div class="sign-up-field-container">
<div class="sign-up-field-holder">
<input type="text" id="Email" maxlength="100" name="Email" placeholder="email address" />
</div>
</div>
<input type="submit" value="Sign up" />
</fieldset>
</form>
</div>
</div>
<nav class="footer-nav">
<ul>
<li>
<ul>
 <li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
<a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
</li>
<li>
<ul>
<li>
<a class="app-download" href="https://itunes.apple.com/us/app/sharjah24-alsharqt24/id969096673?mt=8">
<img alt="Download on the App Store" src="/images/app-download-ios.svg" />
</a>
</li>
<li>
<a class="app-download" href="https://play.google.com/store/apps/details?id=com.sharjah24.mobile">
<img alt="Get it on Google Play" src="/images/app-download-android.png" />
</a>
</li>
</ul>
</li>
</ul>
</nav>
<ul class="mobile-footer-nav">
<li>
<a href="/en/uae/" target="">UAE</a>
</li>
<li>
<a href="/en/sharjah/" target="">Sharjah</a>
</li>
<li>
<a href="/en/arabic/" target="">Arab World</a>
</li>
<li>
<a href="/en/international/" target="">International</a>
</li>
<li>
 <a href="/en/economy/" target="">Economy</a>
</li>
<li>
<a href="/en/arts/" target="">Culture &amp; Arts</a>
</li>
<li>
<a href="/en/sports/" target="">Sports</a>
</li>
<li>
<a href="/en/health-and-family/" target="">Health &amp; Family</a>
</li>
<li>
<a href="/en/studies-and-research/" target="">Studies &amp; Research</a>
</li>
<li>
<a href="/en/writings/" target="">Writings</a>
</li>
<li>
<a href="/en/variety/" target="">Variety</a>
</li>
<li>
<a href="/en/videos" target="">Videos</a>
</li>
<li>
<a href="/en/photos" target="">Photos</a>
</li>
<li>
<a href="/en/information/about-us" target="">About us</a>
</li>
<li>
<a href="/en/information/contact" target="">Contact us</a>
</li>
<li>
<a href="/en/information/newsletter-signup" target="">Newsletter signup</a>
</li>
</ul>
<div class="bot">
<p class="copy"> All rights reserved Sharjah 24, 2018 ©</p>
</div>
</div>
</footer>

</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'sharjah24'; // required: replace example with your forum shortname
        var disqus_config = function () {
            this.language = "en";
        };

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        var addthis_config =
        {
            ui_language: 'en', data_track_clickback: false
        };
        addthis_config.data_track_addressbar = false;
        addthis_config.data_track_clickback = false;
    </script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54abd20a6ec00f4d"></script>
<script type="text/javascript">
                $(document).ready(function () {
                    $('body').mostPopular({ componentId: 'tcm:6-293205', categoryKey: 'Sharjah', articleDate: '2/15/2018 2:57:11 PM' });
                });
            </script>
</body>
</html>
